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Trademark Information
IBM and IBM PC/AT are registered trademarks of International
Business Machines Corporation.

Windows and MS-Windows are trademarks of Microsoft corpora-
tion.  Internet Explorer is a product of Microsoft corporation.

i486 and Pentium are trademarks of Intel Corporation.

Adobe is a registered trademark, and Photoshop is trademark, of
Adobe Systems Inc.

Internet is a trademark of Digital Equipment Corporation.

Netscape and Netscape Navigator are registered trademarks of
Netscape Communications Corporation.

CompactFlash is a trademark of SanDisk Corporation.

All other brand or product names mentioned in this manual are the
trademarks or registered trademarks of their respective holders.

Notices

Concerning the Manuals Provided with This Product
• Reproduction, in whole or in part, of any of the manuals

provided with your Nikon product requires prior permission
from Nikon.

• The information contained in these manuals is subject to
change without notice.

• While Nikon has made every effort to produce perfect
manuals, we appreciate any opportunity for improvement.
Should you find any mistakes, we would be grateful if you
were to kindly let us know.  The address of Nikon’s repre-
sentative in your area is provided separately.

Disclaimer of Liability
• Nikon does not accept liability for damages resulting from

the use of this product.

Warning!

Do not play the installer or reference CD-ROMs provided with this prod-

uct on an audio CD player or other device not intended for CD-ROMs.

Playing the CD-ROM on an audio CD player could damage the speakers or

result in hearing loss.
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Overview

Welcome to Nikon View DX for Windows (below, Nikon View), a
browser program for the Nikon D1 digital camera.  The Nikon
View camera driver and browser allow rapid, easy access to
camera image files when the camera is connected to a com-
puter.  With Nikon View, the camera functions as one of your
computer’s drives, making it possible to apply standard Win-
dows operations to the image files in the camera’s memory.
Once you have installed Nikon View and mastered its simple
operations, you’ll be able to distribute your digital photographs
by disk or electronic mail, or include them in your home page
and other documents you create for business or personal use.

Nikon View’s principal features are listed below.

• a camera driver for the Nikon D1 digital camera, which
allows you to connect your camera to a computer and
access its memory in much the same way as you would an
ordinary disk drive

• a browser function that makes it possible to preview at a
glance all the images stored in your camera’s memory, and to
select items for editing, deletion, or transfer to disk

• support for OLE 2.0 Drag-and-Drop, making it easy to copy
images to disk, open them in other applications, or insert
them in documents

• simple operation featuring one-touch toolbars and menus

• images can be opened in any application that supports JPEG
or TIFF for retouching or to be saved in another format,
allowing you to use images as wallpaper for your desktop or
distribute them by electronic mail using other Windows
applications

• if you have a compact flash-memory reader or a PCMCIA
card slot and card adapter, the digital camera’s compact
flash-memory cards can be browsed even when not inserted
in the camera

• files containing raw image data from the CCD in Nikon
Electronic Image Format (NEF) are displayed as thumbnail
images; NEF files can be opened for editing in Nikon Capture
(sold separately) simply by double-clicking on the thumbnails
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This manual will guide you, step-by-step, through the process of
using Nikon View with your digital camera.  For details on Nikon
View installation and system requirements, refer to the ”Quick
Start Guide.”

Contents of This Manual
The contents of each chapter are outlined below.

Overview
Describes Nikon View’s features and outlines the contents of
this manual.

Getting Started—Browsing Images
Introduces basic techniques for browsing images with Nikon
View.

Working with Images
Details the process of viewing images, opening them in other
applications, and saving them to disk.

Preference
Explains how to select a camera for browsing.

Nikon View Reference
A handy reference guide to Nikon View’s menu and tool bars.

To Users of Windows 95 and Windows NT 4.0
The illustrations and explanations in this manual are for Win-
dows 98.  Display and operation may differ under Windows NT
4.0, Windows 95, or when Active Desktop is used with Win-
dows 95.  Refer to the manuals provided with your operating
system.

On Symbols in This Manual
The ✔ symbols in this manual signify the need for caution when
using the product.  These indications are placed in sections that
should be read before operation to prevent damage to the
product.

Working Knowledge
This manual assumes a basic understanding of common Win-
dows operations.  If you are in doubt about the meaning of
terms used here, refer to your Windows manual.
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Note

It is recommended that the camera be powered by the EH-4 AC adapter

(available separately) when you are using a Nikon D1 digital camera with

Nikon View DX.  When using an EN-4 battery pack, be aware that leaving the

camera connected when the battery is exhausted may shorten battery life.

Should the battery become exhausted, insert a fully charged spare battery

without delay or disconnect the camera from the computer.  The amount

of charge remaining is shown by the battery indicator in the control panel

on top of the camera (see the D1 User’s Manual for more information).

Tips

Nikon View supports one camera, attached to an IEEE 1394 port.  It does not

support multiple connected cameras or port-extension boards.

The camera will not function as a network drive.  Consequently,  the Nikon

View DX icon will not be visible to other computers.

Getting Started—Browsing Images

Once you have installed the Nikon View software as described in
the “Quick Start Guide,” Nikon View allows you to use the
camera’s memory in much the same way that you would use any
other drive.  This chapter describes how to browse the images in
the camera’s memory, compact flash-memory cards, and your
computer disk.  Check that the computer and the digital camera
have been connected as described in the documentation pro-
vided with the camera, and then carry out the following steps.

Browsing Images in Your Camera

You can use Nikon View to browse the images stored in your
camera and display them as thumbnails.

Follow these steps to view images stored in your digital
camera’s memory:

1 Insert a compact flash-memory card into the camera, turn the
camera on, and select “PC” as the operating mode. The
Digital Camera window will open automatically to display a list
of folders containing images that have already been recorded.

Note:  If you close the Digital Camera window, you can open
it again by following these steps:

After turning on your computer, double-click the Nikon
View DX icon in the My Computer window.

The Nikon View DX window will open on the Desktop.
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Double-click the Digital Camera icon.

Folders in the camera’s memory are represented by an icon
showing a roll of film.

The Digital Camera window will close automatically if you do
any of the following:

• Turn the camera off
• Let the camera enter sleep mode
• Remove the compact flash-memory card from the cam-

era
• Set the camera to any mode other than “PC”

✔Caution:  Do not disconnect the camera while data are
being transferred to or from the computer, as otherwise the prod-
uct could be damaged.

Reopening the window
The Digital Camera window will reopen automatically if you do
any of the following.
• Turn the camera off and then on
• Wake the camera up by pressing the shutter-release

button half way
• Remove and reinsert the memory card
• Return the camera to “PC” mode after switching to

another mode

Folder Names

When displayed in Nikon View, folders created with the camera are prefixed

by a three digit folder number.  Thus the default folder is displayed  as

“100NC_D1.”  Each folder can hold up to 999 images.  If this number is

exceeded, the camera will create a new folder with the same name but a

different prefix (e.g., “100NC_D1”).
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2 Double-click the folder icon.  The images in the selected
folder will appear as thumbnail images.

You can then view each thumbnail at full resolution, or print,
delete, or copy it.  See the following chapter for details.

Tip

The camera’s memory is treated as write-protected when browsing in Nikon

View.  Files cannot be copied from other folders to the browsing window,

nor can files be saved to the camera after editing in another application.

The file names displayed in the browsing window cannot be changed.  Should

you wish to change a file name, do so after copying the image to disk.

Connection error

If the computer is unable to establish a connection with the
camera, the following dialog box will appear.

After clicking OK to close the dialog box, check to be sure that:
• the camera is correctly connected to the computer
• the camera is on
• the camera is not in sleep mode
• the camera is set to “PC” mode
• the IEEE 1394 cable is connected correctly as described in

the documentation provided with the computer and the
camera

• no other hardware is connected to the IEEE 1394 port
• the camera’s battery is inserted correctly
• the battery is not exhausted

If using an AC adapter, check that the adapter is connected
correctly.

If you have previously installed Nikon View software for a cam-
era in the Nikon CoolPix series, choose the proper camera type
as described in “Selecting the Camera to be Connected.”
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Browsing Compact Flash-Memory Cards

If your camera has a Type II PCMCIA card drive, you can read
compact flash memory cards using a flash memory adapter
(available separately from Nikon), or by using a compact flash
card-reader.  If a card containing images taken with a D1 or
CoolPix digital camera is inserted in either device, you can
browse its contents using Nikon View.

Follow these steps to view images stored on a flash-memory
card:

1 Double-click the Nikon View DX icon in the My Com-
puter window.

The Nikon View DX window will open.

2 Double-click the Removable Media icon.

Folders in the card are represented by an icon showing a
roll of film.
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Tip

Nikon View automatically detects the drive containing the flash-memory card.

When more than two drives are mounted (PC Card slot or a compact

flash-memory card reader), NIkon View selects one containing a flash memory

card.  To change drives, select Hard Disk in the Nikon View window, and

use the Select Folder command to select the desired drive.

3 Double-click the folder icon.  The images in the selected
folder will appear as thumbnail images.

You can then view each thumbnail at full resolution, or print,
delete, or copy it.  See the following chapter for details.

Browsing Images on Disk

Nikon View can be used to browse images on disk even when
the camera is not connected.

Follow these steps to view images on disk:

1 Double-click the Nikon View DX icon in the My Com-
puter window.

The Nikon View DX window will open.
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2 Double-click the Hard Disk icon.

You can browse images previously viewed.  The images will
be shown as thumbnail previews.

You can then view each thumbnail at full resolution, or print,
delete, or copy it.  See the following chapter for details.

If you have yet to view any images using Nikon View, the
Browse for Folder dialog box will appear when you double-
click the Hard Disk icon.  Select the folder that you want
to browse, and click OK.  The images in the selected folder
will appear in the browser window.
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Browsing images in another folder…
To browse images in another folder, choose Select Folder
from the View menu, or click the Select Folder button in the
tool bar.  If the button is hidden, enlarge the window to bring it
into view.

When the Browse for Folder dialog box appears, select the
folder that you want to browse.

Short-cut:  Click the right mouse button in an empty area of the
window and choose Select Folder from the right-button menu.
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Displaying Image Files as a List

To view information on the image’s date of recording, select
List View from the View menu or click the List View button
in the toolbar for a list-style display.  If the button is hidden,
enlarge the window to bring it into view.

Short-cut:  Click the right mouse button in an empty area of the
window and choose List View from the right-button menu.

The list-style display is shown below.

To view the images as thumbnail previews once more, select
Thumbnail View from the View menu or click the Thumb-
nail View button.

Short-cut:  Click the right mouse button in an empty area of the
window and choose Thumbnail View from the right-button
menu.

Tip

Depending on the resolution of your display, the tool buttons at the right

of the toolbar may not be visible, even when you maximize the image to fill

the screen.  In that case, open the Toolbars submenu from the View menu

and select Text Labels to change to small tool buttons without text labels.
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Browsing Images in Windows Explorer

With Nikon View installed, you can use Windows Explorer to
browse images saved in the camera.

Click the Start button in the taskbar and select Windows
Explorer from the Programs sub-menu.

Select Nikon View DX from the list of folders shown under
My Computer in the Explorer to display the Digital Cam-
era, Removable Media, and Hard Disk icons.
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Folders in the camera’s memory can be displayed by clicking the
Digital Camera icon.

Images in the camera’s memory can be browsed by clicking the
icon for the desired folder.

You can also use these commands to browse the images in
compact flash-memory cards, and your computer disk.  Operat-
ing procedures are the same as those for browsing in My Com-
puter.  See the preceding section for details.
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Working with Images

When browsing images with Nikon View, you can use the same
standard operations that you would with other files on Win-
dows.  This chapter describes how to preview images, copy
them to disk, and open them for editing in other applications.

Selecting Thumbnails

To copy, print, or delete an image, select the desired thumbnail
by clicking it once.  Selected thumbnails are indicated by a dark
gray border.

To select multiple thumbnails, hold down the Ctrl key on the
keyboard while clicking each image in turn.

To select all thumbnails, select Select All from the Edit menu.

Short-cut:  Press A on the keyboard while holding down the
Ctrl key, or click the right mouse button in an empty area of the
window and choose Select All from the right-button menu.

Selected thumbnail
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Viewing Images

Images can be viewed at full resolution in image windows.
Images in image windows can be rotated and zoomed in or out
using the controls on the image window tool bar.  Any number
of image windows may be open at one time.

Opening images in image windows
Double-click the thumbnail you wish to view.

Short-cut:  Select the thumbnail with the right mouse button
and choose Preview from the right-button menu.

While image data are being copied to the image window, the
following indicator is displayed.  Click Cancel to abort the
operation.

Once transfer is complete, the image will be opened in an
image window.

Note: Nikon View cannot be used to open NEF images (.nef).
You will need to use Nikon Capture (sold separately) to open NEF
images
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Rotating images and zooming images in and out
Images in the image window can be rotated or zoomed in or
out using the buttons in the image window tool bar.

Rotate The image view is rotated ninety degrees to
the left each time this button is clicked

Zoom In Click to zoom the image view in

Zoom Out Click to zoom the image view out

Note:  Rotation and zoom operations performed in the image
window are not reflected in the thumbnail images in the browsing
window.

Scrolling and resizing the image window
When the entire image does not fit in the image window, you
can view the hidden portion by dragging the scroll sliders at the
right and bottom of the window, or by clicking the scroll bars or
arrow buttons.  Alternatively, you can enlarge the window itself
by dragging the window’s borders.

  

To close an image window, click the close button ( ) at the
right end of the title bar.

Scroll slider

Scroll bar

Arrow
button
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The selected thumbnail is rotated ninety degrees to the left.

Note:  Rotations applied to thumbnails in the browsing window
have no effect on the images in the camera, or on copies of the
image that have already been saved to disk.  Rotations are saved if
images are copied to disk after having been rotated (rotations
applied to NEF images can not be saved).

Rotating Thumbnails

Selected thumbnails in the browsing window can be rotated
ninety degrees to the left by selecting Rotate Selected from
the Edit menu or clicking the Rotate Selected button in the
tool bar.

Short-cut:  Select the thumbnail with the right mouse button
and choose Rotate from the right-button menu.



- 19 -Working with Images:  Deleting Images and Folders

Deleting Images and Folders

Images or folders can be deleted from the camera’s memory
when no longer needed.  Note that images or folders can not
be recovered from the Recycle Bin after deletion; be sure to
back up any images you would like to keep.

Caution:  Images that have been protected using the camera’s
protect option can be deleted.

Follow these steps to delete selected images.

1 Select the images you wish to delete and choose Delete
Selected from the Edit menu, or click the Delete button
in the tool bar.

A confirmation dialog box will appear.

Short-cut:  Delete selected thumbnails by pressing the del
key on the keyboard, or click thumbnails with the right mouse
button and choose Delete from the right-button menu.

2 Click Yes to delete the selected images.  Click No to return
to the browsing window without deleting the images.

To delete all folders and images stored in the camera’s memory
(i.e., the compact flash-memory card currently inserted in the
camera), select the Digital Camera icon and then choose
Format from the File menu, or click on the Digital Cam-
era icon with the right mouse button and choose Format
from the right-button menu.
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Printing Images

Nikon View allows you to print selected images or all the images
in the browsing window.

Follow these steps to print selected images.

1 Select the images you wish to print and then select Print…
from the File menu, or click the Print button in the tool bar.

Short-cut:  Select the thumbnail with the right mouse button
and choose Print… from the right-button menu.

The Print dialog box will appear.

2 After making changes to printer settings, click OK to print
the selected images.
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Print dialog box options:
Printer

Name
Gives the name of the active printer.  Click the arrow key to
the right of the listed printer to bring up a list of the printer
drivers currently installed on your system, where you can
select a different printer.  The type, location, and current
status of the selected printer are listed beneath this item.

Properties
Click this button to bring up the Properties dialog box for
the selected printer; here you can change paper size and
graphics settings.  The specific contents of the Properties
dialog box depend on the printer selected.

Print range
All
With this command, all the images displayed in the browsing
window are printed.

Selection
With this command, only the images currently selected in
the browsing window are printed.

Number of images per page
Single image per page
With this command, each image is printed on a separate
sheet.

Two images per page
With this command, two images are printed on each sheet.

Four images per page
Select this command to print four images per sheet.

Contact Sheet
This command prints selected images as thumbnails.

OK
Prints the image at the specified settings, and returns you to
the browsing window.

Cancel
Returns you to the browsing window without printing the
image.
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Refreshing Thumbnails and Folders

If you take new photographs with the camera in “PC” mode
while a list of the images stored in the camera is displayed, the
images displayed in the window will be automatically refreshed.
If the camera is set to a different mode or is disconnected, the
window will not be open, and the contents will be refreshed
when you next open the window.  If, however, you have re-
placed a memory card while browsing images with a compact-
flash card-reader or card adapter, or if you have added files to
or deleted files from the hard disk by some other means while
the thumbnail list is displayed, the contents of the window will
not be automatically refreshed.  In such cases, you can update
the window contents as described below.

✔Caution: Do not disconnect the camera data are being
transferred to or from the computer, as this could damage the
product.

To update the thumbnails, select Refresh from the View
menu or click the Refresh button in the tool bar.

Short-cut:  Click the right mouse button in an empty area of the
window and choose Refresh from the right-button menu.

The computer will read the images in the selected medium (the
camera if Digital Camera is selected, a compact flash-memory
card if Removable Media is selected, or a specified folder on
a disk if Hard Disk is selected), and thumbnail previews will be
displayed in the window.

You can select Refresh from the View menu while folders are
displayed.
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Viewing Image Information

Information on selected images can be displayed.  After select-
ing the thumbnails, select Properties from the File menu or
click the Properties button in the tool bar.

Short-cut:  Select a thumbnail with the right mouse button and
choose Properties from the right-button menu.

The Properties dialog box is displayed.  The Properties dialog
box contains three panels: General, Photo and Extra.  You can
switch between panels by clicking the tabs at the top of the
dialog box.

The General Information panel shows information on the
selected image, including file name, file size, capture date, di-
mensions, and Camera ID (assigned by Nikon Capture).  You
can change the Protect setting for camera playback using the
Attributes check box.  The Photo Information panel contains
information on camera settings such as image quality, exposure
and flash setting at the time the photograph was taken.  The
Extra panel contains additional photo information such as
exposure compensation, ISO sensitivity and flash synchroniza-
tion mode settings.

Click OK to accept any changes to image attributes and close
the Properties dialog box.  Click Cancel to close the dialog
box without changing attributes.
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Copying Images to Disk

Images in the browsing window can be copied to disk by using
drag-and-drop or copy-and-paste.  Before copying images to
disk, locate or create a destination folder.

Copying images by drag-and-drop
Select the images you wish to copy by clicking their thumbnails
(to select multiple images, hold down the Ctrl key on the
keyboard while clicking each image), then drag the images to
the destination folder and release the mouse button.

A progress indicator will be displayed while images are copied
to disk.  Click Cancel to abort the operation.  Once all images
have been copied to disk, the progress indicator will disappear.

Tip

 All images taken with the camera are assigned file names beginning with

“DSC_0001.JPG (or TIF or NEF).”  Likewise, all image files saved in folders

in the camera’s memory are assigned file names beginning with

“DSC_0001.JPG (or TIF or NEF).”  Thus, to prevent overwriting when copying

an image to disk, change the filename when you copy an image, or create a

new copy folder for each camera folder.
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Tip

If an image with the same filename has previously been copied to the same

location, you will be asked whether you wish to replace the existing file.  If

you select  No, a temporary file containing the image data is created in the

Windows temporar y fo lder (path “(Windows fo lder) \Temp\

Camexp\Transfer”—the “Windows folder” is the folder to which Windows

has been installed).  When you copy further files with redundant names to

disk, they are saved under names created by adding a number in brackets ([1],

[2], [3], […]) to the filename.  This prevents users from accidentally overwrit-

ing image files on the computer.  If you use this operation repeatedly, however,

you may run out of room in the temporary folder.  To free disk space, you may

wish to delete the contents of this temporary folder periodically.

Copying images using copy-and-paste
Follow these steps to copy images to disk using copy-and-paste:

1 Select the images you wish to copy by clicking their thumb-
nails (to select multiple images, hold down the Ctrl key on
the keyboard while clicking each image in turn), then select
Copy from the Edit menu.

Short-cut:  Press C while holding down the Ctrl key on the
keyboard, or click a thumbnail with the right mouse button and
choose Copy from the right-button menu.

A progress indicator will be displayed while images are
copied to the clipboard.  Click Cancel to abort the opera-
tion.  Once all images have been copied, the progress indica-
tor will disappear.

2 Open the destination folder and select Paste from the
folder’s Edit menu.

The selected images will be copied to the destination folder.
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Opening Images in Another Application

When browsing thumbnails, you can open the associated files in
any application that support JPEG (“.JPG”) or TIFF (“.TIF”)
formats.  Images can be opened directly from the application or
by drag-and-drop.

Note: If you have Adobe Photoshop 4.0 or later and have
installed the Photoshop plug-in for TIFF-YCbCr image files, you will
be able to open TIFF-YCbCr image files in Photoshop.  In the case
of Adobe Photoshop 4.0, TIFF-YCbCr images can be opened
from the File menu.  If you have Adobe Photoshop 5.0 or later,
you can open TIFF-YCbCr image files by double-clicking the thumb-
nails in the browsing window.

Opening image files by drag-and-drop
Images that have been selected in the browsing window can be
opened in another application by dragging the thumbnails over
an open application window and releasing the mouse button.

The images will be opened in the application.

Use the Save As… command to save the images in the de-
sired folder.

Tip

When you open images taken with the camera in another application, a

temporary file containing the image data is created in the Windows tempo-

rary folder (path: “(Windows folder)\Temp\ Camexp\Transfer”—the “Win-

dows folder” is the folder to which Windows has been installed).   If you

save the open image using the Save command, it is saved in the temporary

folder.  As repeated use of this operation may fill the temporary folder, you

may wish to delete the contents periodically to free disk space.  Images can

be saved in a different folder using the Save As… command; note, how-

ever, that in this case a copy of the image before editing will remain in the

Windows temporary folder.
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Opening image files from other applications
Follow these steps to open images using the application’s Open
dialog:

1 You can open images in another application by selecting
Open…  or Open File… from the application’s File
menu.

2 In the application’s Open dialog box, select Nikon View
DX from the drives listed under “My Computer” and click
the Open button.

The Digital Camera, Removable Media, and Hard
Disk icons will be displayed.

3 Double-click the icon representing the medium on which the
desired image has been saved.

If you chose Digital Camera or Removable Media,
further folders will be displayed.  Selecting Hard Disk
displays a Select Folder dialog box, from which you can
navigate to the desired location.
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4 Select a folder.  Thumbnail previews of the images in the
selected folder will be displayed (to change to a list-style
display, right-click in an area containing no thumbnails, and
select List View from the menu).

Note:  The dialog box shown above is the standard Windows
Open dialog box for 32-bit applications.  The contents of the
dialog box may vary depending on the application.

5 Select the thumbnail you wish to open and click Open.
The selected image will be opened in a window within the
application.

Use the Save As… command to save the images to the
desired folder.

Inserting Images into Documents

Nikon View supports OLE 2.0, which allows you to insert images
taken with the Nikon D1 digital camera into documents created
by any OLE 2.0 application that supports the JPEG (“.JPG”) or
TIFF (“.TIF”) formats.  Images can be inserted into documents
directly using drag-and-drop or cut-and-paste, or embedded
using the application’s Insert object command.

Inserting images by drag-and-drop
Drag the desired thumbnail over an open document window in
the other application.
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If the application supports OLE 2.0, the image will be inserted in
the document as shown below.

Note: TIFF-YCbCr image files are different from normal TIFF
image files.  If you would like to work with TIFF-YCbCr image files,
check that the application software you are using supports this
type of file.  TIFF-YCbCr images can be opened in Adobe
Photoshop 4.0 or later if you have installed a plug-in for the
YCbCr TIFF format.  Nikon Capture is required to open NEF files
containing raw image data from the camera’s CCD.

Inserting images using copy-and-paste
In the browsing window, select the image you wish to insert
and select Copy from the Edit menu.

Next, open the destination application to the document win-
dow into which the image is to be inserted.  After positioning
the cursor in the desired location, select Paste from the
application’s Edit menu to paste the image into the document.
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Inserting images using the insert object command
In applications that support OLE 2.0, images can be inserted in
documents using the application’s “insert object” option.
Follow these steps to insert images using the “insert object”
option.

1 In the Insert Object dialog box, choose Create from File,
and then click Browse….

2 In the Browse dialog box, select Nikon View DX from the
drives listed under My Computer in the Look in pop-up
menu, and then click Insert.

The Digital Camera, Removable Media, and Hard
Disk icons will be displayed.
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3 Double-click the icon of the medium where the desired
image is saved.

If you chose Digital Camera or Removable Media,
further folders will be displayed.  Selecting Hard Disk
displays a Select Folder dialog box, from which you can
navigate to the desired location.

4 Select a folder.  Thumbnail previews of the images in the
selected folder will be displayed (to change to a list-style
display, right-click in an area containing no thumbnails, and
select List View from the menu).

5 Select the image you wish to insert and click the Insert
button to return to the Insert Object dialog.  Click OK to
insert the selected image in the document.
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Preference

This chapter covers connection port and data transfer rate
settings adjustment.

Selecting the Camera to be Connected

Follow these steps to change settings:

1 In the Nikon View DX window, select Settings… from the
View menu, or click the Settings button in the tool bar.

The Digital Camera Settings dialog box will be displayed.

2 Make the desired changes to settings and click OK.

Digital Camera Settings dialog box options:
Camera

The name of the camera currently connected is displayed.
The only option available is “Nikon D1.”

Remote Connection
Type
The only available port type is “1394.”

Port
This port speed control can not be used.
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Note:  If you have the Nikon View software for the Nikon
CoolPix series of digital camera installed on the same computer
system, you can select “Nikon CoolPix” as the camera to be used
in the Camera drop-down list.  If “Nikon CoolPix” is selected, the
only available port type in the Type drop-down list box will be
“serial”, but the Port and Speed settings can be changed as
desired.  You can select the communications port from among
“AUTO”, “COM1”, “COM2”, “COM3” and “COM4”, and you
can set the communication speed to either “115200” or
“19200”. These settings are only supported when the camera
connected is compatible with Nikon View Ver 2. For further
details, refer to the Nikon View Ver 2 documentation.

OK
Accepts any changes to settings and closes the Digital Cam-
era Settings dialog box.

Cancel
Closes the Digital Camera Settings dialog box without chang-
ing settings.
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Nikon View Reference

This chapter provides a brief reference guide to Nikon View’s
menu bar and toolbar.  Refer to this guide when you want to
know the meaning of a command or button.

The Menu Bar

When you browse images in Nikon View, Nikon View commands
are added to the standard Windows menu commands.  The
commands available in each menu are outlined below.

The File Menu

Print…
Allows you to print the currently selected image to a
printer that you specify.  You can also access this com-
mand by clicking the Print button in the tool bar.

Properties
Displays the properties for the selected image in the
Properties dialog box.  You can also access this command
by clicking the Properties button in the tool bar.

Format
Initializes the camera’s memory (the compact flash-
memory card currently inserted in the camera).

Work Offline
Allows you to work offline.

Close
Closes the Nikon View window, terminating your Nikon
View session.  You can also quit the program by clicking
the close button ( ) at the right end of the title bar.

Menu bar

Browsing window Nikon View DX window
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The Edit Menu

Copy
Copies the selected image to the clipboard.  The image
can be pasted into another folder or application using the
paste command.

Paste
This command is unavailable in the browsing and Digital
Camera windows.

Rotate Selected
Rotates selected images ninety degrees, counter-clock-
wise.  You can also access this command by clicking the
Rotate Selected button in the tool bar.

Delete Selected/Delete
The selected image or selected folder is deleted from the
medium currently being browsed.  You can also access
this command to delete the selected image(s) by clicking
the Delete button in the tool bar.

Select All
Selects all the images for copying, printing, or deletion.

The View Menu
Commands available in the View menu vary depending on
the active window.

Toolbars
Choose this command to determine the type of toolbar
that will be displayed.

Status Bar
Choose this command to display the status bar at the
bottom of the Nikon View DX window.

Explorer Bar
Choose this command to determine the type of Explorer
bar that will be displayed.

Nikon View DX windowBrowsing window

This command can only be used
in the Hard Disk window.

Browsing window Digital Camera window
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Refresh
Updates the images in the active window.  You can also
access this command by clicking the Refresh button in the
tool bar, or select it from the View menu while folders
are displayed.

Select Folder
Displays the Browse for Folder dialog box, allowing you
to select the folder containing the images you want to
browse.  You can also access this command by clicking
the Select Folder button in the tool bar.  This command
may only be used when browsing images in the Hard Disk
window.

Settings…
Displays the Camera Settings dialog box, where you can
select the camera to be connected.  You can also access
this command by clicking the Settings button in the tool
bar.  This command can be used in the Nikon View
window.

Thumbnail View
Displays the images as thumbnails.  You can also access
this command by clicking the Thumbnail View button in
the tool bar.

List View
Displays the images as a simple list, without thumbnails.
You can also access this command by clicking the List
View button in the tool bar.

The Go Menu
A standard Windows menu.  Refer to your Windows
manual for details.

The Favorites Menu
A standard Windows menu.  Refer to your Windows
manual for details.

The Help Menu

About Windows 98
Displays Windows 98 version information.

About NikonView
Opens the “About NikonView” dialog, which gives copy-
right information for the program.
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Tip

Depending on the resolution of your display, the tool buttons at the right

of the toolbar may not be visible, even when you maximize the image to fill

the screen.  In that case, open the Toolbars submenu from the View menu

and select Text Labels to change to small tool buttons without text labels

(a pop-up label explaining the button’s function can be displayed by resting

the mouse pointer on the button for a few seconds).

The Toolbar

The buttons in the toolbar can be used to manage images in the browsing window and perform a variety of other operations.

Tool bar

Tip

Enlarge the window in order to view all of the command buttons in the

tool bar.   When you locate the cursor on the window frame, it changes

into a double arrow.  Drag the frame to enlarge the window.
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The commands accessible from the tool bar are outlined below.

Button Function

Button Function

Return to the previous window.

Proceed to the next window.

Open the folder one level up in the file
hierarchy (in the case of the “Nikon
View” folder, the “My Computer”
folder).

Rotate the selected images 90º to the
left.

Delete the selected images.  Clicking
this button displays the Confirm Image
Delete dialog box, where you can
choose to permanently remove the
chosen images from the currently
selected medium.

Print the selected images.  Clicking this
button displays the Print dialog box,
allowing you to print selected images to
a printer of your choice.

Updates the images in the window.

Displays the Browse for Folder dialog
box, allowing you to select the folder
containing the images you want to
browse.  This command may only be
used when browsing images in the
Hard Disk window.

Lets you use the Camera Settings dialog
box to select the camera to be con-
nected. This command can be used in
the Nikon View DX window.

Displays the Properties dialog for the
selected image.

Displays the images as thumbnails.

Displays the images as a simple list,
without thumbnails.



- 39 -Nikon View Reference: The Right-Button Menus

The Right-Button Menus

You can use right-button menu commands to perform a variety
of operations, including as Preview, Copy, and List View.

Click a thumbnail with the right mouse button to select the
image and display a menu of command short-cuts.

Clicking the right mouse button in an empty part of the window
displays the menu shown below.

Note:  You can use the Select Folder command when brows-
ing images in the Hard Disk window.

These menus allow quick access to the commands in the menu
and tool bar.

Tip

You can use right-button menus with the open dialog for images opened in

other applications, and with the Browse dialog when you insert images

(right-button menus are available only in the standard Windows dialog box

for 32-bit applications).

Browsing
window

Nikon View DX
window

Digital Camera
window
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